Multiple Versions of Rails
  • Unordered List ItemBy default rails will use the latest version to build your rails application.
  • To use multiple versions of rails, say your server has 2.3.8 and 3.0.0.beta2, you can force rails to use 2.3.8 using the following command:
rails _2.3.8_ project

railsversions.txt · Last modified: 2014/10/26 01:52 (external edit)
CC Attribution-Share Alike 3.0 Unported
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0